Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

phpMyAdmin 3.5.x - 4.0.x < 4.0.5 'Header.class.php' Clickjacking Bypass



The remote web server contains a PHP application that is affected by a clickjacking vulnerability.


Versions of phpMyAdmin 3.5.x or 4.0.x earlier than 4.0.5 are affected by a clickjacking vulnerability within the 'Header.class.php' script due to insufficient user input sanitation. An attacker could leverage this to bypass the application's clickjacking protection mechanisms.


Either upgrade to phpMyAdmin 4.0.5 or later, or apply the patches from the referenced link.