Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Virtualizor < 2.3.2 PDNS Domain Deletion Security Bypass

Medium

Synopsis

The remote web server contains an application that is affected by a SQL injection vulnerability

Description

The Virtualizor install hosted on the remote web server is earlier than 2.3.2 and therefore affected by a security bypass vulnerability. Due to an unspecified flaw, an attacker may be able to delete arbitrary PDNS domains that their user account does not have access to.

Solution

Upgrade to version 2.3.2 or later.