Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Joomla! 1.5 < 1.5.24 Information Disclosure Vulnerability (deprecated)

Medium

Synopsis

The remote web server has an application that is affected by an information disclosure vulnerability.

Description

The remote web server is hosting Joomla!, a content management system written in PHP.

Versions of Joomla! 1.5.x earlier than 1.5.24 are potentially affected by an information disclosure vulnerability due to the use of weak encryption.

Solution

Upgrade to Joomla! 1.5.24 or later.