Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

PRTG Traffic Grapher < 6.2.1.963 / 9.2.1.964 Cross-Site Scripting Vulnerability

Medium

Synopsis

The remote host contains a web application that is vulnerable to a cross-site scripting attack.

Description

The remote host is running PRTG Traffic Grapher, a web-based application for monitoring network traffic.

Versions of PRTG Traffic Graher earlier than 6.2.1.963 / 9.2.1.964 are potentially affected by a cross-site scripting vulnerability in the 'url' parameter of the 'login.htm' script. An unauthenticated remote attacker, exploiting this flaw, could execute arbitrary script code in a user's browser.

Solution

Upgrade to PRTG Traffic Grapher 6.2.1.963, 6.2.1.964, or later.