Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Skype < 4.2.0.155 URI Handler Security Vulnerability

Medium

Synopsis

The remote host is running an instant messaging application that is vulnerable to a security bypass attack.

Description

The version of Skype installed on the remote host is earlier than 4.2.0.155. Such versions are potentially affected by a flaw in the handling of specially crafted 'skype: ' URIs. An attacker, exploiting this flaw, could control certain Skype settings and possibly gain access to sensitive information.

Solution

Upgrade to Skype 4.2.0.155 or later.