Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Symantec IM Manager Multiple Vulnerabilities

Medium

Synopsis

The remote host contains a web application that is vulnerable to multiple attack vectors.

Description

The remote host is running a version of the Symantec IM Manager earlier than build 8.4.13. Such versions are potentially affected by multiple vulnerabilities :

- An unspecified cross-site scripting vulnerability. (CVE-2009-3036)

- A buffer overflow vulnerability in the Autonomy KeyView module. (CVE-2009-3032)

Solution

Upgrade to Symantec IM Manager build 8.4.13 or later.