Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Snitz Forum < 3.4.0.08 SQL Injection

High

Synopsis

The remote host is vulnerable to a SQL Injection attack

Description

The remote host seems to be running Snitz Forum, a web forum application implemented in ASP. This version of Snitz is reported vulnerable to a SQL injection flaw within the 'email' parameter of the 'register.asp' script. An attacker, exploiting this flaw, would send specially formed HTTP queries to the register.asp script. These queries would include SQL statements which would ultimately be executed on the database utilized by Snitz.

Solution

Upgrade to Snitz Forum 3.4.0.08 or higher