Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Gallery < 2.2.3 Information Disclosure

Low

Synopsis

The remote host is vulnerable to unspecified remote attack vectors.

Description

The remote host is running Gallery, a web-based photo album application written in PHP. The version of Gallery installed on the remote host is lower than 2.2.3. The vendor has reported multiple security flaws in this version. It is alleged that a remote attacker can use these flaws to replace and/or modify program files.

Solution

Upgrade to version 2.2.3 or higher.