Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Splatt Forums < 4.0 Unspecified Authentication Bypass

Critical

Synopsis

The remote host is vulnerable to an flaw that allows attackers to execute arbitrary commands.

Description

The remote host is running Splatt, an online forum. This version of Splatt is vulnerable to an authentication bypass flaw. An attacker exploiting this flaw would be able to execute administrative commands without authentication.

Solution

Upgrade to version 4.0 or higher.