Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

PHP-Fusion < 6.00.11 Multiple Vulnerabilities

Medium

Synopsis

The remote host is vulnerable to an HTML Injection attack.

Description

According to its version number, the remote host is running a version of PHP-Fusion that suffers from an HTML injection vulnerability. An attacker can inject malicious code using specially-crafted posts. Successful exploitation would affect how the site is rendered to remote viewers.

Solution

Upgrade to version 6.00.11 or higher.