Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Simple PHP Blog (SPHPBlog) <= 0.4.0 Multiple Vulnerabilities

High

Synopsis

The remote host is vulnerable to a script injection attack.

Description

The remote host is running the Simple PHP Blog, a web log (or blog) package. This version of Simple PHP Blog is vulnerable to a flaw where remote users can upload arbitrary files to the server. Successful exploitation results in the attacker executing code on the server or executing code in unsuspecting user's browser.

Solution

No solution is known at this time.