Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

All Enthusiast ReviewPost PHP Pro < 2.5.2 Multiple Input Validation Vulnerabilities

High

Synopsis

The remote host is vulnerable to a SQL Injection attack.

Description

The remote host is running All Enthusiast ReviewPost, a web-based bulletin board written in PHP. The remote version of this software is prone to multiple input validation vulnerabilities. This may allow an attacker to steal authentication credentials, inject SQL data or run arbitrary scripts.

Solution

Upgrade to version 2.5.2 or higher.