Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

PHP-Kit < 1.6.04 Multiple Input Validation Vulnerabilities

High

Synopsis

The remote host is vulnerable to a SQL Injection attack.

Description

The remote host is running PHP-Kit, an open-source content management system written in PHP. The remote version of this software is vulnerable to multiple flaws that may allow an attacker to execute arbitrary SQL statements against the remote database or to perform a cross-site scripting attack.

Solution

Upgrade to PHPKit 1.6.04 or higher.