Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
162315Jenkins plugins Multiple Vulnerabilities (2022-05-17)NessusCGI abuses6/16/202211/17/2022
high
161453Jenkins Enterprise and Operations Center 2.303.x < 2.303.30.0.13 / 2.332.3.4 Multiple Vulnerabilities (CloudBees Security Advisory 2022-05-17)NessusCGI abuses5/24/202211/17/2022
high