Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
148014Mozilla Firefox < 87.0NessusWindows3/23/20216/3/2021
high
149233GLSA-202104-10 : Mozilla Firefox: Multiple vulnerabilitiesNessusGentoo Local Security Checks5/3/20215/5/2021
high
148015Mozilla Firefox < 87.0NessusMacOS X Local Security Checks3/23/20216/3/2021
high
148135Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 20.10 : Firefox vulnerabilities (USN-4893-1)NessusUbuntu Local Security Checks3/26/20216/3/2021
high