Plugins Search

Page 1 of 1 5 total

IDNameProductFamilyPublishedUpdatedSeverity
105614ESXi 6.5 < Build 6765664 Heap Buffer Overflow (VMSA-2017-0021) (remote check)NessusMisc.2018/01/052020/09/02medium
105487VMware Workstation 12.x < 12.5.8 Multiple Vulnerabilities (VMSA-2017-0021) (VMSA-2018-0002) (Spectre)NessusWindows2017/12/292019/11/08medium
105410VMSA-2017-0021 : VMware ESXi, vCenter Server Appliance, Workstation and Fusion updates address multiple security vulnerabilitiesNessusVMware ESX Local Security Checks2017/12/212019/09/26high
105485VMware Fusion 8.x < 8.5.9 Multiple Vulnerabilities (VMSA-2017-0021) (VMSA-2018-0002) (Spectre) (macOS)NessusMacOS X Local Security Checks2017/12/292019/11/08medium
105555VMware Player 12.x < 12.5.8 Multiple Vulnerabilities (VMSA-2017-0021) (VMSA-2018-0002) (Spectre)NessusWindows2018/01/042019/11/08medium

Page 1 of 1 5 total