Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
87288Debian DSA-3414-1 : xen - security updateNessusDebian Local Security Checks12/10/20151/11/2021
medium
89359Fedora 23 : xen-4.5.1-14.fc23 (2015-a931b02be2)NessusFedora Local Security Checks3/4/20161/11/2021
high
89177Fedora 21 : xen-4.4.3-7.fc21 (2015-242be2c240)NessusFedora Local Security Checks3/4/20161/11/2021
high
90380GLSA-201604-03 : Xen: Multiple vulnerabilities (Venom)NessusGentoo Local Security Checks4/7/20161/11/2021
critical
89278Fedora 22 : xen-4.5.1-14.fc22 (2015-6f6b79efe2)NessusFedora Local Security Checks3/4/20161/11/2021
high
111992OracleVM 3.4 : xen (OVMSA-2018-0248) (Bunker Buster) (Foreshadow) (Meltdown) (POODLE) (Spectre)NessusOracleVM Local Security Checks8/20/20181/28/2021
critical
140019OracleVM 3.4 : xen (OVMSA-2020-0039) (Bunker Buster) (Foreshadow) (MDSUM/RIDL) (MFBDS/RIDL/ZombieLoad) (MLPDS/RIDL) (MSBDS/Fallout) (Meltdown) (POODLE) (Spectre)NessusOracleVM Local Security Checks8/28/202011/10/2020
critical