Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
144299Ubuntu 16.04 LTS / 18.04 LTS / 20.04 LTS / 20.10 : Firefox vulnerabilities (USN-4671-1)NessusUbuntu Local Security Checks12/16/20202/25/2021
critical
144283Mozilla Firefox < 84.0NessusMacOS X Local Security Checks12/15/20202/25/2021
critical
144282Mozilla Firefox < 84.0NessusWindows12/15/20202/25/2021
critical