Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
800751Firefox 3.x < 3.0.4 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
high
800741Firefox < 2.0.0.18 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
high