Phoenix Contact (CVE-2021-34570)

high Tenable.ot Plugin ID 500784

Synopsis

The remote OT asset is affected by a vulnerability.

Description

Multiple Phoenix Contact PLCnext control devices in versions prior to 2021.0.5 LTS are prone to a DoS attack through special crafted JSON requests.

This plugin only works with Tenable.ot.
Please visit https://www.tenable.com/products/tenable-ot for more information.

Solution

Refer to the vendor advisory.

See Also

https://cert.vde.com/en/advisories/VDE-2021-029/

Plugin Details

Severity: High

ID: 500784

Version: 1.0

Type: remote

Family: Tenable.ot

Published: 1/25/2023

Updated: 1/25/2023

Risk Information

VPR

Risk Factor: Low

Score: 3.6

CVSS v2

Risk Factor: High

Base Score: 7.8

Vector: AV:N/AC:L/Au:N/C:N/I:N/A:C

CVSS Score Source: CVE-2021-34570

CVSS v3

Risk Factor: High

Base Score: 7.5

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Vulnerability Information

CPE: cpe:/o:phoenixcontact:axc_f_1152_firmware:::~~lts~~~, cpe:/o:phoenixcontact:axc_f_2152_firmware:::~~lts~~~, cpe:/o:phoenixcontact:axc_f_2152_starterkit_firmware:::~~lts~~~, cpe:/o:phoenixcontact:axc_f_3152_firmware:::~~lts~~~, cpe:/o:phoenixcontact:rfc_4072s_firmware:::~~lts~~~

Required KB Items: Tenable.ot/PhoenixContact

Exploit Ease: No known exploits are available

Patch Publication Date: 9/27/2021

Vulnerability Publication Date: 9/27/2021

Reference Information

CVE: CVE-2021-34570

CWE: 20