Schneider Electric Quantum Ethernet Module Improper Authentication (CVE-2011-4860)

critical Tenable OT Security Plugin ID 500260

Synopsis

The remote OT asset is affected by a vulnerability.

Description

The ComputePassword function in the Schneider Electric Quantum Ethernet Module on the NOE 771 device (aka the Quantum 140NOE771* module) generates the password for the fwupgrade account by performing a calculation on the MAC address, which makes it easier for remote attackers to obtain access via a (1) ARP request message or (2) Neighbor Solicitation message.

This plugin only works with Tenable.ot. Please visit https://www.tenable.com/products/tenable-ot for more information.

Solution

Refer to the vendor advisory.

See Also

http://www.nessus.org/u?77214159

Plugin Details

Severity: Critical

ID: 500260

Version: 1.4

Type: remote

Family: Tenable.ot

Published: 2/7/2022

Updated: 8/22/2023

Risk Information

VPR

Risk Factor: Medium

Score: 5.9

CVSS v2

Risk Factor: Critical

Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

CVSS Score Source: CVE-2011-4860

Vulnerability Information

CPE: cpe:/a:schneider-electric:quantum_ethernet_module_140noe77100, cpe:/a:schneider-electric:quantum_ethernet_module_140noe77101, cpe:/a:schneider-electric:quantum_ethernet_module_140noe77111

Required KB Items: Tenable.ot/Schneider

Exploit Ease: No known exploits are available

Patch Publication Date: 12/17/2011

Vulnerability Publication Date: 12/17/2011

Reference Information

CVE: CVE-2011-4860

CWE: 287