Atlassian Crowd < 2.5.3 Information Disclosure

Medium Nessus Network Monitor Plugin ID 9902


The remote web server hosts an application that is vulnerable to an information disclosure attack vector.


The version of Crowd installed on the remote host is earlier than 2.5.3 and is affected by a flaw that is due to the crowd 500 error page ('crowd/console/500.jsp') displaying the 'crowd.token_key cookie', even though it's set to HttpOnly. This may allow a remote attacker to gain access to sensitive information.


Update to Crowd version 2.5.3 or later.

See Also

Plugin Details

Severity: Medium

ID: 9902

File Name: 9902.prm

Family: CGI

Published: 2017/01/23

Modified: 2017/01/23

Dependencies: 9900

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C


Base Score: 5.3

Temporal Score: 5.1


Temporal Vector: CVSS3#E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:atlassian:crowd

Patch Publication Date: 2012/12/05

Vulnerability Publication Date: 2012/10/17

Reference Information

OSVDB: 124903