Atlassian Crowd < 2.5.2 Information Disclosure

Low Nessus Network Monitor Plugin ID 9901


The remote web server hosts an application that is vulnerable to an information disclosure attack vector.


The version of Crowd installed on the remote host is earlier than 2.5.2 and is affected by a flaw that is due to the application not using the HttpOnly attribute for the 'JSESSIONID' cookie. This may allow a remote attacker to more easily gain access to potentially sensitive information if they can access the cookie.


Update to Crowd version 2.5.2 or later.

See Also

Plugin Details

Severity: Low

ID: 9901

File Name: 9901.prm

Family: CGI

Published: 2017/01/24

Modified: 2017/01/24

Dependencies: 9900

Risk Information

Risk Factor: Low


Base Score: 2.6

Temporal Score: 2.3

Vector: CVSS2#AV:N/AC:H/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C


Base Score: 3.7

Temporal Score: 3.6


Temporal Vector: CVSS3#E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:atlassian:crowd

Patch Publication Date: 2012/10/22

Vulnerability Publication Date: 2012/10/04

Reference Information

OSVDB: 125175