MantisBT 1.3.x < 1.3.4 Multiple Vulnerabilities

medium Nessus Network Monitor Plugin ID 9893


The remote web server is hosting an outdated web application that is vulnerable to multiple attack vectors.


Versions of MantisBT 1.3.x prior to 1.3.4 are affected by a flaw in the 'bug_update_page.php' script that is triggered as the 'view_handler_threshold' configuration value is not properly checked when editing handlers. This may allow a remote attacker to gain access to sensitive information.


Upgrade to MantisBT 1.3.4 or later.

See Also

Plugin Details

Severity: Medium

ID: 9893

Family: CGI

Published: 1/18/2017

Updated: 3/6/2019

Dependencies: 8680

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4

Temporal Score: 3.5

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:N/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSS v3.0

Base Score: 4.3

Temporal Score: 4.1

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Temporal Vector: CVSS:3.0/E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:2.3:a:mantisbt:mantisbt:*:*:*:*:*:*:*:*

Patch Publication Date: 11/25/2016

Vulnerability Publication Date: 11/9/2016