MantisBT 1.3.x < 1.3.4 Multiple Vulnerabilities

Medium Nessus Network Monitor Plugin ID 9893

Synopsis

The remote web server is hosting an outdated web application that is vulnerable to multiple attack vectors.

Description

Versions of MantisBT 1.3.x prior to 1.3.4 are affected by a flaw in the 'bug_update_page.php' script that is triggered as the 'view_handler_threshold' configuration value is not properly checked when editing handlers. This may allow a remote attacker to gain access to sensitive information.

Solution

Upgrade to MantisBT 1.3.4 or later.

See Also

https://www.mantisbt.org/bugs/view.php?id=21894

Plugin Details

Severity: Medium

ID: 9893

File Name: 9893.prm

Family: CGI

Published: 2017/01/18

Modified: 2017/04/04

Dependencies: 8680

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 4

Temporal Score: 3.5

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:N/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSSv3

Base Score: 4.3

Temporal Score: 4.1

Vector: CVSS3#AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Temporal Vector: CVSS3#E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:mantisbt:mantisbt

Patch Publication Date: 2016/11/25

Vulnerability Publication Date: 2016/11/09