Atlassian Crucible Server 3.10.x < 3.10.3 XSS

medium Nessus Network Monitor Plugin ID 9784


The remote Crucible server is affected by a Cross-Site Scripting (XSS) attack vector.


Versions of Crucible 3.10.x prior to 3.10.3 are affected by a flaw that allows a XSS attack. This flaw exists because the program does not validate input to profile settings before returning it to users. This may allow a remote attacker to create a specially crafted request that would execute arbitrary script code in a user's browser session within the trust relationship between their browser and the server.


Upgrade to Crucible version 3.10.3 or later.

See Also

Plugin Details

Severity: Medium

ID: 9784

Family: CGI

Published: 11/18/2016

Updated: 3/6/2019

Dependencies: 9571

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Temporal Score: 4.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSS v3.0

Base Score: 5.3

Temporal Score: 5.1

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Temporal Vector: CVSS:3.0/E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:2.3:a:atlassian:crucible:*:*:*:*:*:*:*:*

Patch Publication Date: 2/9/2016

Vulnerability Publication Date: 2/9/2016