Atlassian Confluence Server 5.8.x < 5.8.15 Clickjacking

Low Nessus Network Monitor Plugin ID 9646

Synopsis

The remote Confluence server is affected by a clickjacking vulnerability.

Description

Versions of Confluence 5.8.x prior to 5.8.15 are affected by a flaw that may allow a context-dependent attacker to conduct clickjacking attacks. No further details have been provided.

Solution

Upgrade to Confluence 5.8.x version 5.8.15 or later.

See Also

https://jira.atlassian.com/browse/CONF-22952

https://jira.atlassian.com/browse/CONF-29230

Plugin Details

Severity: Low

ID: 9646

Family: CGI

Published: 2016/10/14

Updated: 2019/03/06

Dependencies: 9543

Risk Information

Risk Factor: Low

CVSS v2.0

Base Score: 2.6

Temporal Score: 2.3

Vector: CVSS2#AV:N/AC:H/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSS v3.0

Base Score: 3.6

Temporal Score: 3.4

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N

Temporal Vector: CVSS:3.0/E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:atlassian:confluence

Patch Publication Date: 2015/10/22

Vulnerability Publication Date: 2013/07/17