Atlassian Confluence Server 5.1.x < 5.1.4 DoS

Medium Nessus Network Monitor Plugin ID 9638

Synopsis

The remote Confluence server is affected by a Denial-of-Service (DoS) vulnerability.

Description

Versions of Confluence 5.1.x prior to 5.1.4 contain a flaw that is triggered during the handling of a very large user profile picture. This may allow an authenticated remote attacker to cause a consumption of memory resources.

Solution

Upgrade to Confluence 5.1.x version 5.1.4 or later.

See Also

https://jira.atlassian.com/browse/CONF-22069

Plugin Details

Severity: Medium

ID: 9638

Family: CGI

Published: 2016/10/14

Updated: 2019/03/06

Dependencies: 9543

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4

Temporal Score: 3.5

Vector: CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSS v3.0

Base Score: 4.2

Temporal Score: 4

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L

Temporal Vector: CVSS:3.0/E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:atlassian:confluence

Patch Publication Date: 2013/05/15

Vulnerability Publication Date: 2013/09/20