Mac OS X 10.11.x < 10.11.2 Multiple Vulnerabilities

High Nessus Network Monitor Plugin ID 9438

Synopsis

The remote host is missing a critical Mac OS X patch update.

Description

The remote host is running a version of Mac OS X version 10.11.x prior to 10.11.2 and the following components contain vulnerabilities :

- IOAcceleratorFamily
- Kernel
- SecurityConfiguration Profiles
- Keychain Access

Solution

Upgrade to Mac OS X 10.11.2 or later.

See Also

https://support.apple.com/en-us/HT205637

https://support.apple.com/en-us/HT205640

https://support.apple.com/en-us/HT205653

Plugin Details

Severity: High

ID: 9438

Published: 2016/07/29

Updated: 2019/03/06

Dependencies: 4435

Nessus ID: 87314

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSS v3.0

Base Score: 8.1

Temporal Score: 7.7

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:apple:mac_os_x

Patch Publication Date: 2015/12/08

Vulnerability Publication Date: 2015/12/08

Reference Information

CVE: CVE-2015-7045, CVE-2015-7059, CVE-2015-7060, CVE-2015-7061, CVE-2015-7062, CVE-2015-7109, CVE-2015-7110

BID: 78733, 78735