Mac OS X 10.9.x < 10.9.5 / 10.10.x < 10.10.5 / 10.11.x < 10.11.1 Multiple Vulnerabilities

Medium Nessus Network Monitor Plugin ID 9437

Synopsis

The remote host is missing a critical Mac OS X patch update.

Description

The remote host is running a version of Mac OS X version 10.11.x prior to 10.11.1 and the following components contain vulnerabilities :

- mDNSResponder

Solution

Upgrade to Mac OS X 10.11.1 or later. If 10.11.x cannot be obtained, versions 10.10.5 and 10.11.1 have also been patched for these vulnerabilities.

See Also

https://support.apple.com/en-us/HT206846

Plugin Details

Severity: Medium

ID: 9437

Published: 2016/07/29

Updated: 2019/03/06

Dependencies: 4435

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 6.8

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSS v3.0

Base Score: 5.6

Temporal Score: 5.3

Vector: CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS:3.0/E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/o:apple:mac_os_x

Patch Publication Date: 2016/06/20

Vulnerability Publication Date: 2016/06/20

Reference Information

CVE: CVE-2015-7987, CVE-2015-7988

BID: 91323