phpMyAdmin 4.1.x <, 4.2.x < 4.2.4 Multiple XSS

Medium Nessus Network Monitor Plugin ID 8316


The remote web server contains a PHP application that is affected by multiple cross-site scripting vulnerabilities.


Versions of phpMyAdmin earlier than or 4.2.4 are affected by multiple cross-site scripting vulnerabilities, due to insufficient user input sanitation in the following areas :

- Input related to Recent/Favorite table navigation.
- Input of crafted table names, when hiding or unhiding a table in navigation.


Either upgrade to phpMyAdmin 4.2.4 or later, or apply the vendor's patch.

See Also

Plugin Details

Severity: Medium

ID: 8316

File Name: 8316.prm

Family: CGI

Published: 2014/06/30

Modified: 2016/03/02

Dependencies: 9102

Nessus ID: 76277, 76918

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C


Base Score: 5.3

Temporal Score: 5.1


Temporal Vector: CVSS3#E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:phpmyadmin:phpmyadmin

Patch Publication Date: 2014/06/30

Vulnerability Publication Date: 2014/06/20

Reference Information

CVE: CVE-2014-4348, CVE-2014-4349

BID: 68201, 68205

OSVDB: 108309