Accuenergy Acuvim II AXM-NET 3.04 Multiple Vulnerabilities

High Nessus Network Monitor Plugin ID 7162

Synopsis

A vulnerable Acuvim II AXM-NET module has been detected.

Description

An Accuenergy Acuvim II AXM-NET module containing multiple vulnerabilities has been detected:

- The Accuenergy Acuvim AXM-NET Ethernet module contains an authentication bypass vulnerability which can be exploited remotely by accessing a specific web server URL. An attacker could modify the network settings of the AXM-NET module, but would not have access to the settings for the Acuvim II power meter. (CVE-2-14-2373)

- The Accuenergy Acuvim AXM-NET Ethernet module contains a password disclosure vulnerability related to JavaScript password validation. An authenticated attacker could modify the network settings of the AXM-NET module, but would not have access to the settings for the Acuvim II power meter. (CVE-2-14-2374)

Solution

The vendor has provided a firmware upgrade for the AXM-NET to fix these issues. Upgrade the firmware per the vendor's recommendations.

See Also

https://ics-cert.us-cert.gov/advisories/ICSA-14-254-02

Plugin Details

Severity: High

ID: 7162

Version: 1.1

Family: SCADA

Published: 2014/12/10

Modified: 2018/09/16

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.5

Temporal Score: 6.2

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/o:accuenergy:axm-net

Reference Information

CVE: CVE-2014-2373, CVE-2014-2374

BID: 70852, 70853