phpMyAdmin 3.5.x < / 4.0.x < Multiple Vulnerabilities

Medium Nessus Network Monitor Plugin ID 6967


The remote web server contains a PHP application that is affected by multiple vulnerabilities.


Versions of phpMyAdmin 3.5.x earlier than or 4.0.x earlier than are affected by the following multiple vulnerabilities :

- Numerous input-validation errors exist that could lead to cross-site scripting attacks related to 'version.json', text to link transformations, schema export, SQL queries, setup, chart display, process list, and the logo link. Note that the link transformation issue, PMASA-2013-13 (CVE-2013-5001), only affects the 4.0.x branch. (CVE-2013-4995, CVE-2013-4996, CVE-2013-4997, CVE-2013-5001, CVE-2013-5002)
- Errors exist that could allow full installation path disclosure via error messages. This information could be used in further attacks. (CVE-2013-4998, CVE-2013-4999, CVE-2013-5000)
- Errors in the files 'schema_export.php' and 'pmd_pdf.php' could allow SQL injection attacks.(CVE-2013-5003)


Either upgrade to phpMyAdmin, or later, or apply the patches from the referenced links.

See Also

Plugin Details

Severity: Medium

ID: 6967

File Name: 6967.prm

Family: CGI

Published: 2013/08/08

Modified: 2016/03/02

Dependencies: 9102

Nessus ID: 69184

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5.6

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:C


Base Score: 5.6

Temporal Score: 5.2


Temporal Vector: CVSS3#E:F/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:phpmyadmin:phpmyadmin

Patch Publication Date: 2013/07/28

Vulnerability Publication Date: 2013/07/28

Reference Information

CVE: CVE-2013-4995, CVE-2013-4996, CVE-2013-4997, CVE-2013-4998, CVE-2013-4999, CVE-2013-5000, CVE-2013-5001, CVE-2013-5002, CVE-2013-5003

BID: 61510, 61511, 61512, 61513, 61515, 61516, 61519, 61521, 61523

OSVDB: 95787, 95788, 95789, 95790, 95791, 95792, 95793, 95794, 95795, 95796, 95797, 95798