ISC BIND 9.6-ESV-R9 / 9.8.5 / 9.9.3 Remote DoS

High Nessus Network Monitor Plugin ID 6865

Synopsis

The remote DNS server may be affected by a remote denial of service vulnerability.

Description

ISC BIND versions 9.6-ESV-R9, 9.8.5, and 9.9.3 are prone to a remote denial-of-service vulnerability because it fails to properly handle the recursive query for zones. Attackers can exploit this issue to crash the affected application, denying service to legitimate users.

Solution

Upgrade to the patched version 9.9.3-P1, 9.8.5-P1, or 9.6-ESV-R9-P1.

See Also

http://kb.isc.org/article/AA-00967

http://www.isc.org/downloads/bind

http://ftp.isc.org/isc/bind9

Plugin Details

Severity: High

ID: 6865

Family: DNS Servers

Published: 2013/06/06

Modified: 2016/05/13

Dependencies: 1003

Nessus ID: 66838

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.8

Temporal Score: 5.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS3#AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Temporal Vector: CVSS3#E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:isc:bind

Patch Publication Date: 2013/06/04

Vulnerability Publication Date: 2013/06/04

Reference Information

CVE: CVE-2013-3919

BID: 60338