Joomla! 1.6 < 1.6.2 Multiple Vulnerabilities (deprecated)

Medium Nessus Network Monitor Plugin ID 5893


The remote web server has an application that is vulnerable to multiple attack vectors.


The remote web server is hosting Joomla!, a content management system written in PHP.

Versions of Joomla 1.6 earlier than 1.6.2 are potentially affected by multiple vulnerabilities :

- Multiple inadequate error checking issues could lead to information disclosure. (20110402, 20110403)

- Unescaped values in the administrative modal windows causes potential cross-site scripting vulnerabilities. (20110404)

- Multiple inadequate filtering issues could lead to cross-site scripting attacks. (20110405, 20110406)

- Inadequate permissions checking could allow unauthorised access. (20110407)

- Unescaped values in a query could lead to a SQL injection vulnerability. (20110408)

- Inadequate protection could lead to a clickjacking vulnerability. (20110409)


Upgrade to Joomla! 1.6.2 or later.

See Also

Plugin Details

Severity: Medium

ID: 5893

Family: CGI

Published: 2011/04/18

Modified: 2015/06/01

Dependencies: 1442

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.1

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

Patch Publication Date: 2011/04/14

Vulnerability Publication Date: 2011/04/14

Reference Information

BID: 47387