Joomla! 1.5 < 1.5.23 Information Disclosure Vulnerability (deprecated)

Medium Nessus Network Monitor Plugin ID 5881

Synopsis

The remote web server has an application that is affected by an information disclosure vulnerability.

Description

The remote web server is hosting Joomla!, a content management system written in PHP.

Versions of Joomla! 1.5.x earlier than 1.5.23 are potentially affected by an information disclosure vulnerability caused by insufficient error checking.

Solution

Upgrade to Joomla! 1.5.23 or later.

See Also

http://developer.joomla.org/security/news/9-security/10-core-security/340-20110401-core-information-disclosure.html

Plugin Details

Severity: Medium

ID: 5881

File Name: 5881.prm

Family: CGI

Published: 2011/04/06

Modified: 2015/06/01

Dependencies: 1442

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 5

Temporal Score: 4.1

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

Patch Publication Date: 2011/04/04

Vulnerability Publication Date: 2011/04/04

Reference Information

BID: 47159