phpMyAdmin 2.x < 2.11.11.1 / 3.x < 3.3.8.1 XSS

Medium Nessus Network Monitor Plugin ID 5716

Synopsis

The remote web server contains a PHP application that is vulnerable to a cross-site scripting attack.

Description

Versions of phpMyAdmin 2.x prior to 2.11.11.1, or 3.x prior to 3.3.8.1 are potentially affected by a cross-site scripting vulnerability in the database search tool.

Solution

Upgrade to phpMyAdmin 2.11.11.1, 3.3.8.1, or later.

See Also

http://www.phpmyadmin.net/home_page/security/PMASA-2010-8.php

Plugin Details

Severity: Medium

ID: 5716

File Name: 5716.prm

Family: CGI

Published: 2010/11/30

Modified: 2016/03/02

Dependencies: 9102

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 5.8

Temporal Score: 4.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

CVSSv3

Base Score: 4.8

Temporal Score: 4.5

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:N

Temporal Vector: CVSS3#E:F/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:phpmyadmin:phpmyadmin

Patch Publication Date: 2010/11/29

Vulnerability Publication Date: 2010/11/29

Reference Information

CVE: CVE-2010-4329

BID: 45100

OSVDB: 69516