PHPGroupWare < 0.9.16.016 Multiple Vulnerabilities

High Nessus Network Monitor Plugin ID 5545

Synopsis

The remote host is vulnerable to a SQL Injection attack

Description

The remote host appears to be running PHPGroupWare, a groupware system implemented in PHP.

This version is reported to be vulnerable to a SQL injection flaw. An attacker, exploiting this flaw, would be able to execute arbitrary SQL commands against the database server. In addition, there is a local 'file-include' vulnerability which would allow a valid user the ability to modify the integrity of files used by the web server.

Solution

Upgrade to PHPGroupWare 0.9.16.016 or higher.

See Also

http://www.phpgroupware.org

Plugin Details

Severity: High

ID: 5545

File Name: 5545.prm

Family: CGI

Published: 2010/05/17

Modified: 2016/01/15

Dependencies: 1442

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.5

Temporal Score: 6.2

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

CVSSv3

Base Score: 7.3

Temporal Score: 6.8

Vector: CVSS3#AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS3#E:F/RL:O/RC:C

Vulnerability Information

Patch Publication Date: 2010/05/14

Vulnerability Publication Date: 2010/05/14

Reference Information

CVE: CVE-2010-0403, CVE-2010-0404

BID: 40167, 40168