Movable Type < 5.02 Multiple Vulnerabilities

Medium Nessus Network Monitor Plugin ID 5535

Synopsis

The remote host is vulnerable to a cross-Site scripting (XSS) attack

Description

The remote host is running Movable Type, a blogging software for Unix and Windows platforms. The installed version is earlier than 5.02. Such versions are reportedly affected by a cross-site scripting flaw. An attacker, exploiting this flaw, would be able to post script code which would be executed in the browser of the blog readers.

Solution

Upgrade to Movable Type 5.02 or later.

See Also

http://www.movabletype.org/documentation/appendices/release-notes/movable-type-502.html

Plugin Details

Severity: Medium

ID: 5535

File Name: 5535.prm

Family: CGI

Published: 2010/05/12

Modified: 2016/01/21

Dependencies: 1442

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 5.8

Temporal Score: 4.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

CVSSv3

Base Score: 4.8

Temporal Score: 4.5

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:N

Temporal Vector: CVSS3#E:F/RL:O/RC:C

Vulnerability Information

Patch Publication Date: 2010/05/11

Vulnerability Publication Date: 2010/05/11

Reference Information

BID: 40092