Novell iManager < 2.7 SP3 eDirectory Plugin Buffer Overflow Vulnerability

High Nessus Network Monitor Plugin ID 5295

Synopsis

The remote web server is affected by a buffer overflow vulnerability.

Description

Novell iManager is installed on the remote host. The version of iManager is earlier than 2.7 SP3 and is therefore potentially affected by a buffer overflow vulnerability in the eDirectory plugin. A remote attacker, exploiting this flaw, could potentially execute arbitrary code.

Solution

Upgrade to Novell iManager 2.7 SP3 (iManager 2.7.3).

See Also

http://www.novell.com/support/viewContent.do?externalId=7004985&amp;sliceId=1

Plugin Details

Severity: High

ID: 5295

Family: CGI

Published: 2010/01/11

Modified: 2016/01/15

Dependencies: 1442

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.5

Temporal Score: 6.2

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

CVSSv3

Base Score: 7.3

Temporal Score: 6.8

Vector: CVSS3#AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS3#E:F/RL:O/RC:C

Vulnerability Information

Patch Publication Date: 2010/01/07

Vulnerability Publication Date: 2010/01/07

Reference Information

CVE: CVE-2009-4486

BID: 37672