Joomla! < 1.5.13 Multiple Vulnerabilities (deprecated)

High Nessus Network Monitor Plugin ID 5102

Synopsis

The remote host is vulnerable to multiple attack vectors

Description

The installed version of Joomla! is earlier than 1.5.13. Such versions are reportedly affected by multiple vulnerabilities :

- A flaw which affects the TinyMCE editor would allow a remote attack to upload and execute arbitrary files

- A failure to parse user-supplied input to 'JEXEC' would allow a remote attacker to glean internal path information

Solution

Upgrade to Joomla! 1.5.13 or later.

See Also

http://developer.joomla.org/security/news/301-20090722-core-file-upload.html

Plugin Details

Severity: High

ID: 5102

Family: CGI

Published: 2007/07/28

Modified: 2015/06/01

Dependencies: 1442

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.5

Temporal Score: 6.2

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

Vulnerability Information

Patch Publication Date: 2007/07/23

Vulnerability Publication Date: 2007/07/23

Reference Information

BID: 35780