Movable Type < 4.26 Multiple Vulnerabilities

High Nessus Network Monitor Plugin ID 5088

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The remote host is running Movable Type, a blogging software for Unix and Windows platforms. The installed version is earlier than 4.26. Such versions are reportedly affected by multiple vulnerabilities :

- An unspecified cross-site scripting vulnerability.

- A security-bypass issue in the 'mt-wizard.cgi' script.

Solution

Upgrade to Movable Type 4.26 or later.

See Also

http://www.movabletype.org/documentation/appendices/release-notes/426.html

Plugin Details

Severity: High

ID: 5088

Family: CGI

Published: 2004/08/18

Modified: 2018/07/11

Dependencies: 1442

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.5

Temporal Score: 6.2

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

CVSSv3

Base Score: 7.3

Temporal Score: 6.8

Vector: CVSS3#AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS3#E:F/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:sixapart:movable_type

Reference Information

CVE: CVE-2009-2492, CVE-2009-2480, CVE-2009-2481

BID: 35471, 35885