Mozilla Thunderbird < 2.0.0.14 Multiple Vulnerabilities

High Nessus Network Monitor Plugin ID 4497

Synopsis

The remote host has an email client installed that is vulnerable to multiple attack vectors.

Description

Versions of Mozilla Thunderbird prior to 2.0.0.14 are affected by various security issues :

- A series of vulnerabilities that allow for JavaScript privilege escalation and arbitrary code execution.
- Several stability bugs leading to crashes that, in some cases, show traces of memory corruption.

Solution

Upgrade to Thunderbird 2.0.0.14 or higher.

See Also

http://www.mozilla.org/security/announce/2008/mfsa2008-15.html

http://www.mozilla.org/security/announce/2008/mfsa2008-14.html

Plugin Details

Severity: High

ID: 4497

Family: SMTP Clients

Published: 2008/05/06

Modified: 2016/03/17

Dependencies: 5558

Nessus ID: 32134

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 8.1

Temporal Score: 7.5

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS3#E:F/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:mozilla:thunderbird

Reference Information

CVE: CVE-2008-1233, CVE-2008-1234, CVE-2008-1235, CVE-2008-1236, CVE-2008-1237