phpBB < 3.0.1 Multiple Information Disclosure Vulnerabilities

Medium Nessus Network Monitor Plugin ID 4475

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

According to its banner, the remote host is running a version of phpBB that is vulnerable to several flaws. An attacker exploiting these flaws would need the ability to authenticate as a valid user. Successful exploitation would allow the user to view user lists and email attachments of other users.

Solution

Upgrade to version 3.0.1 or higher.

See Also

http://www.phpbb.com/community/viewtopic.php?f=14&amp;t=879735

Plugin Details

Severity: Medium

ID: 4475

Family: CGI

Published: 2008/04/17

Modified: 2018/09/16

Dependencies: 1442

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 4

Temporal Score: 3

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:N/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 4.2

Temporal Score: 3.6

Vector: CVSS3#AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Temporal Vector: CVSS3#E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:phpbb_group:phpbb

Reference Information

CVE: CVE-2008-1766

BID: 28790