Web Wiz Forums < 9.08 Multiple Script Directory Traversals

Medium Nessus Network Monitor Plugin ID 4357

Synopsis

The remote host is vulnerable to a directory traversal flaw.

Description

The remote host is running Web Wiz Forums, a free tool for generating web-based forums. The reported version is reported to be vulnerable to a number of flaws that, if executed, would give an attacker access to confidential data. Specifically, the 'sub' parameter of the 'RTE_file_browser.asp' script fails to sanitize user-supplied data of the form '../'. An attacker can use this flaw to access data outside of the web directories. This same flaw can also be exploited via the 'file_browser.asp' script.

Solution

Upgrade to version 9.08 or higher.

See Also

http://www.webwizforums.com

Plugin Details

Severity: Medium

ID: 4357

File Name: 4357.prm

Family: CGI

Published: 2008/01/23

Modified: 2016/01/21

Dependencies: 1442

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 5

Temporal Score: 4.8

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N

Temporal Vector: CVSS2#E:F/RL:U/RC:ND

CVSSv3

Base Score: 5.3

Temporal Score: 5.2

Vector: CVSS3#AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Temporal Vector: CVSS3#E:F/RL:U/RC:X

Reference Information

CVE: CVE-2008-0466, CVE-2008-0473, CVE-2008-0479, CVE-2008-0480, CVE-2008-0481

BID: 27419