Horde Imp < 4.1.6 Multiple Vulnerabilities

Medium Nessus Network Monitor Plugin ID 4338

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The version of Horde Imp installed on the remote host suffers from a number of flaws. A failure to sanitize user-supplied input could lead to a situation where an attacker can inject malicious HTML code or delete arbitrary email messages.

Solution

Upgrade to version 4.1.6 or higher.

See Also

http://secunia.com/secunia_research/2007-102/advisory

Plugin Details

Severity: Medium

ID: 4338

Family: CGI

Published: 2008/01/11

Modified: 2016/01/19

Dependencies: 1442

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 6.8

Temporal Score: 5

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 5.6

Temporal Score: 4.9

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS3#E:U/RL:O/RC:C

Reference Information

CVE: CVE-2007-6018

BID: 27223