Gallery < 2.2.3 Information Disclosure

Low Nessus Network Monitor Plugin ID 4205

Synopsis

The remote host is vulnerable to unspecified remote attack vectors.

Description

The remote host is running Gallery, a web-based photo album application written in PHP. The version of Gallery installed on the remote host is lower than 2.2.3. The vendor has reported multiple security flaws in this version. It is alleged that a remote attacker can use these flaws to replace and/or modify program files.

Solution

Upgrade to version 2.2.3 or higher.

See Also

http://gallery.sourceforge.net

Plugin Details

Severity: Low

ID: 4205

Family: CGI

Published: 2007/09/06

Modified: 2016/02/05

Dependencies: 1442

Risk Information

Risk Factor: Low

CVSSv2

Base Score: 3.3

Temporal Score: 2.4

Vector: CVSS2#AV:A/AC:L/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:ND

CVSSv3

Base Score: 4.2

Temporal Score: 3.6

Vector: CVSS3#AV:A/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Temporal Vector: CVSS3#E:U/RL:O/RC:X

Reference Information

CVE: CVE-2007-4650

BID: 25580