GnuPG < 1.4.7 Multiple Vulnerabilities

Low Nessus Network Monitor Plugin ID 3948

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The remote host is running GnuPG. This version is vulnerable to a number of security and privacy flaws.

Solution

Upgrade to version 1.4.7 or higher.

See Also

http://www.gnupg.org

Plugin Details

Severity: Low

ID: 3948

Family: SMTP Clients

Published: 2007/03/14

Modified: 2016/02/05

Dependencies: 1100, 2610, 2611

Risk Information

Risk Factor: Low

CVSSv2

Base Score: 3.3

Temporal Score: 2.7

Vector: CVSS2#AV:A/AC:L/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:C

CVSSv3

Base Score: 4.2

Temporal Score: 3.9

Vector: CVSS3#AV:A/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Temporal Vector: CVSS3#E:F/RL:O/RC:C

Reference Information

CVE: CVE-2007-1263

BID: 22757