GNU Mailman < 2.1.8 Multiple Vulnerabilities

Low Nessus Network Monitor Plugin ID 3507

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The remote host is running the GNU mailman application. It is running a version of Mailman prior to 2.1.8. These versions of Mailman are prone to several remote attacks that may impact confidentiality and integrity.

Solution

Upgrade to version 2.1.8 or higher.

Plugin Details

Severity: Low

ID: 3507

Family: CGI

Published: 2004/08/18

Modified: 2018/09/16

Dependencies: 1442

Risk Information

Risk Factor: Low

CVSSv2

Base Score: 2.6

Temporal Score: 2.3

Vector: CVSS2#AV:N/AC:H/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSSv3

Base Score: 3.7

Temporal Score: 3.6

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N

Temporal Vector: CVSS3#E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:gnu:mailman

Reference Information

CVE: CVE-2006-1712

BID: 17403