Mantis < 0.19.5 Multiple Unspecified Vulnerabilities

High Nessus Network Monitor Plugin ID 3335

Synopsis

The remote web server contains a script that is vulnerable to a SQL injection attack as well as other unspecified vulnerabilities.

Description

The remote host appears to be running a vulnerable version of Mantis, a bug tracker web application written in PHP. It is reported that versions 0.19.3 and lower are vulnerable to a number of flaws. While the details of the flaws are unknown, it is believed that successful exploitation of the flaws would lead to an attacker uploading files or executing code on the remote database.

Solution

Upgrade to version 0.19.5 (or 1.0.0 RC5) or higher.

See Also

http://sourceforge.net/project/shownotes.php?release_id=377932&amp;group_id=14963

Plugin Details

Severity: High

ID: 3335

File Name: 3335.prm

Family: CGI

Published: 2005/12/23

Modified: 2016/01/15

Dependencies: 1442

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSSv3

Base Score: 7.3

Temporal Score: 7

Vector: CVSS3#AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS3#E:H/RL:O/RC:C

Reference Information

CVE: CVE-2005-4523, CVE-2005-4518, CVE-2005-4519, CVE-2005-4520, CVE-2005-4521, CVE-2005-4522, CVE-2006-0840, CVE-2006-0841

BID: 16046, 16657