WebGUI < 6.7.6 Unspecified Code Execution

High Nessus Network Monitor Plugin ID 3253

Synopsis

The remote host is vulnerable to an arbitrary 'code execution' vulnerability.

Description

The remote host is running WebGUI, a content management framework. The remote version of this software is vulnerable to an undisclosed remote vulnerability that would allow an attacker to execute arbitrary code with the permissions of the webserver.

Solution

Upgrade to version 6.7.6 or higher.

Plugin Details

Severity: High

ID: 3253

Family: CGI

Published: 2005/10/13

Modified: 2016/01/15

Dependencies: 1442

Risk Information

Risk Factor: High

CVSSv2

Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSSv3

Base Score: 7.3

Temporal Score: 7

Vector: CVSS3#AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS3#E:H/RL:O/RC:C

Reference Information

CVE: CVE-2005-4694

BID: 15083